Altsoft XSL-FO Debugger Menu Commands Overview

File->Open Document
Opens the XML/FO document for futher debugging and formatting.

File->Open Stylesheet
Opens the XSL stylesheet.

File->New Debugger Configuration
Creates new debugger parameters configuration.

File->Open Debugger Configuration
Open debugger parameters configuration file.

File->Save Debugger Configuration
Saves current debugger parameters configuration.

File->Save Debugger Configuration As...
Saves debugger parameters configuration to the specified location.

File->Edit Configuration
Opens an alternative formatting configuration file or edits the current configuration.

File->Format
Creates PDF document from FO file or from the pair of XML and XSL files.

Edit->Formatter Configuration
Open the formatter configuration editing dialog window.

Edit->Customize Toolbar
Opens toolbar editing dialog window.

Help->Altsoft XSL-FO Debugger Help
Open XslFo Debugger documentation.

Help->About
Opens "About" dialog.